ALAS2-2018-1105


Amazon Linux 2 Security Advisory: ALAS-2018-1105
Advisory Release Date: 2018-11-08 23:44 Pacific
Severity: Important
References: CVE-2018-1336 

Issue Overview:

An improper handing of overflow in the UTF-8 decoder with supplementary characters can lead to an infinite loop in the decoder causing a Denial of Service.(CVE-2018-1336 )


Affected Packages:

tomcat


Issue Correction:
Run yum update tomcat to update your system.

New Packages:
noarch:
    tomcat-7.0.76-8.amzn2.noarch
    tomcat-admin-webapps-7.0.76-8.amzn2.noarch
    tomcat-docs-webapp-7.0.76-8.amzn2.noarch
    tomcat-javadoc-7.0.76-8.amzn2.noarch
    tomcat-jsvc-7.0.76-8.amzn2.noarch
    tomcat-jsp-2.2-api-7.0.76-8.amzn2.noarch
    tomcat-lib-7.0.76-8.amzn2.noarch
    tomcat-servlet-3.0-api-7.0.76-8.amzn2.noarch
    tomcat-el-2.2-api-7.0.76-8.amzn2.noarch
    tomcat-webapps-7.0.76-8.amzn2.noarch

src:
    tomcat-7.0.76-8.amzn2.src