ALAS2-2018-961


Amazon Linux 2 Security Advisory: ALAS-2018-961
Advisory Release Date: 2018-02-21 21:22 Pacific
Severity: Medium
References: CVE-2018-1049 

Issue Overview:

Access to automounted volumes can lock up
A race condition was found in systemd. This could result in automount requests not being serviced and processes using them could hang, causing denial of service.(CVE-2018-1049 )


Affected Packages:

systemd


Issue Correction:
Run yum update systemd to update your system.

New Packages:
src:
    systemd-219-42.amzn2.7.src

x86_64:
    systemd-219-42.amzn2.7.x86_64
    systemd-libs-219-42.amzn2.7.x86_64
    systemd-devel-219-42.amzn2.7.x86_64
    systemd-sysv-219-42.amzn2.7.x86_64
    systemd-python-219-42.amzn2.7.x86_64
    libgudev1-219-42.amzn2.7.x86_64
    libgudev1-devel-219-42.amzn2.7.x86_64
    systemd-journal-gateway-219-42.amzn2.7.x86_64
    systemd-networkd-219-42.amzn2.7.x86_64
    systemd-resolved-219-42.amzn2.7.x86_64
    systemd-debuginfo-219-42.amzn2.7.x86_64