ALAS2-2019-1171


Amazon Linux 2 Security Advisory: ALAS-2019-1171
Advisory Release Date: 2019-03-08 00:44 Pacific
Severity: Important
References: CVE-2019-6133 

Issue Overview:

A vulnerability was found in polkit. When authentication is performed by a non-root user to perform an administrative task, the authentication is temporarily cached in such a way that a local attacker could impersonate the authorized process, thus gaining access to elevated privileges.(CVE-2019-6133 )


Affected Packages:

polkit


Issue Correction:
Run yum update polkit to update your system.

New Packages:
aarch64:
    polkit-0.112-18.amzn2.1.aarch64
    polkit-devel-0.112-18.amzn2.1.aarch64
    polkit-debuginfo-0.112-18.amzn2.1.aarch64

i686:
    polkit-0.112-18.amzn2.1.i686
    polkit-devel-0.112-18.amzn2.1.i686
    polkit-debuginfo-0.112-18.amzn2.1.i686

noarch:
    polkit-docs-0.112-18.amzn2.1.noarch

src:
    polkit-0.112-18.amzn2.1.src

x86_64:
    polkit-0.112-18.amzn2.1.x86_64
    polkit-devel-0.112-18.amzn2.1.x86_64
    polkit-debuginfo-0.112-18.amzn2.1.x86_64