ALAS2-2019-1227


Amazon Linux 2 Security Advisory: ALAS-2019-1227
Advisory Release Date: 2019-06-11 23:19 Pacific
Advisory Updated Date: 2019-06-13 18:46 Pacific
Severity: Important
References: CVE-2019-5953 

Issue Overview:

Buffer overflow in GNU Wget allows remote attackers to cause a denial-of-service (DoS) or may execute an arbitrary code via unspecified vectors. (CVE-2019-5953)


Affected Packages:

wget


Issue Correction:
Run yum update wget to update your system.

New Packages:
aarch64:
    wget-1.14-18.amzn2.1.aarch64
    wget-debuginfo-1.14-18.amzn2.1.aarch64

i686:
    wget-1.14-18.amzn2.1.i686
    wget-debuginfo-1.14-18.amzn2.1.i686

src:
    wget-1.14-18.amzn2.1.src

x86_64:
    wget-1.14-18.amzn2.1.x86_64
    wget-debuginfo-1.14-18.amzn2.1.x86_64