ALAS-2012-138


Amazon Linux AMI Security Advisory: ALAS-2012-138
Advisory Release Date: 2014-09-14 17:14 Pacific
Severity: Important

Issue Overview:

A flaw was found in the way BIND handled certain combinations of resource records. A remote attacker could use this flaw to cause a recursive resolver, or an authoritative server in certain configurations, to lockup. (CVE-2012-5166 )


Affected Packages:

bind


Issue Correction:
Run yum update bind to update your system.

New Packages:
i686:
    bind-9.8.2-0.10.rc1.25.amzn1.i686
    bind-devel-9.8.2-0.10.rc1.25.amzn1.i686
    bind-utils-9.8.2-0.10.rc1.25.amzn1.i686
    bind-debuginfo-9.8.2-0.10.rc1.25.amzn1.i686
    bind-sdb-9.8.2-0.10.rc1.25.amzn1.i686
    bind-chroot-9.8.2-0.10.rc1.25.amzn1.i686
    bind-libs-9.8.2-0.10.rc1.25.amzn1.i686

src:
    bind-9.8.2-0.10.rc1.25.amzn1.src

x86_64:
    bind-devel-9.8.2-0.10.rc1.25.amzn1.x86_64
    bind-libs-9.8.2-0.10.rc1.25.amzn1.x86_64
    bind-debuginfo-9.8.2-0.10.rc1.25.amzn1.x86_64
    bind-sdb-9.8.2-0.10.rc1.25.amzn1.x86_64
    bind-9.8.2-0.10.rc1.25.amzn1.x86_64
    bind-chroot-9.8.2-0.10.rc1.25.amzn1.x86_64
    bind-utils-9.8.2-0.10.rc1.25.amzn1.x86_64