ALAS-2013-184


Amazon Linux AMI Security Advisory: ALAS-2013-184
Advisory Release Date: 2014-09-15 22:52 Pacific
Severity: Low

Issue Overview:

It was found that the 389 Directory Server did not properly restrict access to entries when the "nsslapd-allow-anonymous-access" configuration setting was set to "rootdse". An anonymous user could connect to the LDAP database and, if the search scope is set to BASE, obtain access to information outside of the rootDSE. (CVE-2013-1897 )


Affected Packages:

389-ds-base


Issue Correction:
Run yum update 389-ds-base to update your system.

New Packages:
i686:
    389-ds-base-1.3.0.6-1.3.amzn1.i686
    389-ds-base-devel-1.3.0.6-1.3.amzn1.i686
    389-ds-base-debuginfo-1.3.0.6-1.3.amzn1.i686
    389-ds-base-libs-1.3.0.6-1.3.amzn1.i686

src:
    389-ds-base-1.3.0.6-1.3.amzn1.src

x86_64:
    389-ds-base-1.3.0.6-1.3.amzn1.x86_64
    389-ds-base-libs-1.3.0.6-1.3.amzn1.x86_64
    389-ds-base-debuginfo-1.3.0.6-1.3.amzn1.x86_64
    389-ds-base-devel-1.3.0.6-1.3.amzn1.x86_64