ALAS-2013-225


Amazon Linux AMI Security Advisory: ALAS-2013-225
Advisory Release Date: 2014-09-15 23:24 Pacific
Severity: Medium
References: CVE-2013-4242 

Issue Overview:

GnuPG before 1.4.14, and Libgcrypt before 1.5.3 as used in GnuPG 2.0.x and possibly other products, allows local users to obtain private RSA keys via a cache side-channel attack involving the L3 cache, aka Flush+Reload.


Affected Packages:

gnupg


Issue Correction:
Run yum update gnupg to update your system.

New Packages:
i686:
    gnupg-debuginfo-1.4.14-1.20.amzn1.i686
    gnupg-1.4.14-1.20.amzn1.i686

src:
    gnupg-1.4.14-1.20.amzn1.src

x86_64:
    gnupg-1.4.14-1.20.amzn1.x86_64
    gnupg-debuginfo-1.4.14-1.20.amzn1.x86_64