ALAS-2013-226


Amazon Linux AMI Security Advisory: ALAS-2013-226
Advisory Release Date: 2014-09-16 21:38 Pacific
Severity: Medium
References: CVE-2013-4242 

Issue Overview:

GnuPG before 1.4.14, and Libgcrypt before 1.5.3 as used in GnuPG 2.0.x and possibly other products, allows local users to obtain private RSA keys via a cache side-channel attack involving the L3 cache, aka Flush+Reload.


Affected Packages:

libgcrypt


Issue Correction:
Run yum update libgcrypt to update your system.

New Packages:
i686:
    libgcrypt-debuginfo-1.4.5-9.12.amzn1.i686
    libgcrypt-devel-1.4.5-9.12.amzn1.i686
    libgcrypt-1.4.5-9.12.amzn1.i686

src:
    libgcrypt-1.4.5-9.12.amzn1.src

x86_64:
    libgcrypt-debuginfo-1.4.5-9.12.amzn1.x86_64
    libgcrypt-1.4.5-9.12.amzn1.x86_64
    libgcrypt-devel-1.4.5-9.12.amzn1.x86_64