ALAS-2013-242


Amazon Linux AMI Security Advisory: ALAS-2013-242
Advisory Release Date: 2014-09-16 21:51 Pacific
Severity: Medium
References: CVE-2013-4251 

Issue Overview:

scipy: weave /tmp and current directory issues (CVE-2013-4251 )


Affected Packages:

scipy


Issue Correction:
Run yum update scipy to update your system.

New Packages:
i686:
    scipy-0.12.1-1.7.amzn1.i686
    scipy-debuginfo-0.12.1-1.7.amzn1.i686

src:
    scipy-0.12.1-1.7.amzn1.src

x86_64:
    scipy-debuginfo-0.12.1-1.7.amzn1.x86_64
    scipy-0.12.1-1.7.amzn1.x86_64