ALAS-2013-251


Amazon Linux AMI Security Advisory: ALAS-2013-251
Advisory Release Date: 2014-09-16 22:04 Pacific
Severity: Medium

Issue Overview:

Two flaws were found in Wireshark. If Wireshark read a malformed packet off a network or opened a malicious dump file, it could crash or, possibly, execute arbitrary code as the user running Wireshark. (CVE-2013-3559 , CVE-2013-4083 )

Several denial of service flaws were found in Wireshark. Wireshark could crash or stop responding if it read a malformed packet off a network, or opened a malicious dump file. (CVE-2012-2392 , CVE-2012-3825 , CVE-2012-4285 , CVE-2012-4288 , CVE-2012-4289 , CVE-2012-4290 , CVE-2012-4291 , CVE-2012-4292 , CVE-2012-5595 , CVE-2012-5597 , CVE-2012-5598 , CVE-2012-5599 , CVE-2012-5600 , CVE-2012-6056 , CVE-2012-6059 , CVE-2012-6060 , CVE-2012-6061 , CVE-2012-6062 , CVE-2013-3557 , CVE-2013-3561 , CVE-2013-4081 , CVE-2013-4927 , CVE-2013-4931 , CVE-2013-4932 , CVE-2013-4933 , CVE-2013-4934 , CVE-2013-4935 , CVE-2013-4936 , CVE-2013-5721 )


Affected Packages:

wireshark


Issue Correction:
Run yum update wireshark to update your system.

New Packages:
i686:
    wireshark-1.8.10-4.12.amzn1.i686
    wireshark-debuginfo-1.8.10-4.12.amzn1.i686
    wireshark-devel-1.8.10-4.12.amzn1.i686

src:
    wireshark-1.8.10-4.12.amzn1.src

x86_64:
    wireshark-1.8.10-4.12.amzn1.x86_64
    wireshark-debuginfo-1.8.10-4.12.amzn1.x86_64
    wireshark-devel-1.8.10-4.12.amzn1.x86_64