ALAS-2014-287


Amazon Linux AMI Security Advisory: ALAS-2014-287
Advisory Release Date: 2014-09-16 22:30 Pacific
Severity: Medium

Issue Overview:

A denial of service flaw was found in the way BIND handled queries for NSEC3-signed zones. A remote attacker could use this flaw against an authoritative name server that served NCES3-signed zones by sending a specially crafted query, which, when processed, would cause named to crash. (CVE-2014-0591 )


Affected Packages:

bind


Issue Correction:
Run yum update bind to update your system.

New Packages:
i686:
    bind-sdb-9.8.2-0.23.rc1.32.amzn1.i686
    bind-utils-9.8.2-0.23.rc1.32.amzn1.i686
    bind-devel-9.8.2-0.23.rc1.32.amzn1.i686
    bind-libs-9.8.2-0.23.rc1.32.amzn1.i686
    bind-chroot-9.8.2-0.23.rc1.32.amzn1.i686
    bind-debuginfo-9.8.2-0.23.rc1.32.amzn1.i686
    bind-9.8.2-0.23.rc1.32.amzn1.i686

src:
    bind-9.8.2-0.23.rc1.32.amzn1.src

x86_64:
    bind-devel-9.8.2-0.23.rc1.32.amzn1.x86_64
    bind-9.8.2-0.23.rc1.32.amzn1.x86_64
    bind-debuginfo-9.8.2-0.23.rc1.32.amzn1.x86_64
    bind-utils-9.8.2-0.23.rc1.32.amzn1.x86_64
    bind-sdb-9.8.2-0.23.rc1.32.amzn1.x86_64
    bind-libs-9.8.2-0.23.rc1.32.amzn1.x86_64
    bind-chroot-9.8.2-0.23.rc1.32.amzn1.x86_64