ALAS-2014-370


Amazon Linux AMI Security Advisory: ALAS-2014-370
Advisory Release Date: 2014-09-19 10:35 Pacific
Severity: Important
References: CVE-2014-0476 

Issue Overview:

A quoting issue was found in chkrootkit which would lead to a file in /tmp/ being executed, if /tmp/ was mounted without the noexec option. chkrootkit is typically run as the root user. A local attacker could use this flaw to escalate their privileges.


Affected Packages:

chkrootkit


Issue Correction:
Run yum update chkrootkit to update your system.

New Packages:
i686:
    chkrootkit-debuginfo-0.49-9.8.amzn1.i686
    chkrootkit-0.49-9.8.amzn1.i686

src:
    chkrootkit-0.49-9.8.amzn1.src

x86_64:
    chkrootkit-0.49-9.8.amzn1.x86_64
    chkrootkit-debuginfo-0.49-9.8.amzn1.x86_64