ALAS-2014-424


Amazon Linux AMI Security Advisory: ALAS-2014-424
Advisory Release Date: 2014-10-01 18:53 Pacific
Severity: Important
References: CVE-2014-1568 

Issue Overview:

A flaw was found in the way NSS parsed ASN.1 (Abstract Syntax Notation One) input from certain RSA signatures. A remote attacker could use this flaw to forge RSA certificates by providing a specially crafted signature to an application using NSS.


Affected Packages:

nss


Issue Correction:
Run yum update nss to update your system.

New Packages:
i686:
    nss-pkcs11-devel-3.16.2-7.49.amzn1.i686
    nss-debuginfo-3.16.2-7.49.amzn1.i686
    nss-devel-3.16.2-7.49.amzn1.i686
    nss-sysinit-3.16.2-7.49.amzn1.i686
    nss-tools-3.16.2-7.49.amzn1.i686
    nss-3.16.2-7.49.amzn1.i686

src:
    nss-3.16.2-7.49.amzn1.src

x86_64:
    nss-3.16.2-7.49.amzn1.x86_64
    nss-sysinit-3.16.2-7.49.amzn1.x86_64
    nss-tools-3.16.2-7.49.amzn1.x86_64
    nss-debuginfo-3.16.2-7.49.amzn1.x86_64
    nss-devel-3.16.2-7.49.amzn1.x86_64
    nss-pkcs11-devel-3.16.2-7.49.amzn1.x86_64