ALAS-2015-538


Amazon Linux AMI Security Advisory: ALAS-2015-538
Advisory Release Date: 2015-06-02 22:37 Pacific
Severity: Important
References: CVE-2015-1854 

Issue Overview:

A flaw was found in the authorization of modrdn operations. An unauthenticated attacker able to issue an ldapmodrdn call to the directory server could use this flaw to perform unauthorized modifications of entries in the directory server.


Affected Packages:

389-ds-base


Issue Correction:
Run yum update 389-ds-base to update your system.

New Packages:
i686:
    389-ds-base-devel-1.3.3.1-16.41.amzn1.i686
    389-ds-base-libs-1.3.3.1-16.41.amzn1.i686
    389-ds-base-1.3.3.1-16.41.amzn1.i686
    389-ds-base-debuginfo-1.3.3.1-16.41.amzn1.i686

src:
    389-ds-base-1.3.3.1-16.41.amzn1.src

x86_64:
    389-ds-base-1.3.3.1-16.41.amzn1.x86_64
    389-ds-base-devel-1.3.3.1-16.41.amzn1.x86_64
    389-ds-base-debuginfo-1.3.3.1-16.41.amzn1.x86_64
    389-ds-base-libs-1.3.3.1-16.41.amzn1.x86_64