ALAS-2015-567


Amazon Linux AMI Security Advisory: ALAS-2015-567
Advisory Release Date: 2015-07-22 10:00 Pacific
Severity: Medium
References: CVE-2015-3230 

Issue Overview:

It was reported that nsSSL3Ciphers preference is not enforced server side, this allows for a potential downgrade attack to take place.


Affected Packages:

389-ds-base


Issue Correction:
Run yum update 389-ds-base to update your system.

New Packages:
i686:
    389-ds-base-1.3.3.1-16.42.amzn1.i686
    389-ds-base-libs-1.3.3.1-16.42.amzn1.i686
    389-ds-base-debuginfo-1.3.3.1-16.42.amzn1.i686
    389-ds-base-devel-1.3.3.1-16.42.amzn1.i686

src:
    389-ds-base-1.3.3.1-16.42.amzn1.src

x86_64:
    389-ds-base-devel-1.3.3.1-16.42.amzn1.x86_64
    389-ds-base-debuginfo-1.3.3.1-16.42.amzn1.x86_64
    389-ds-base-1.3.3.1-16.42.amzn1.x86_64
    389-ds-base-libs-1.3.3.1-16.42.amzn1.x86_64