ALAS-2015-596


Amazon Linux AMI Security Advisory: ALAS-2015-596
Advisory Release Date: 2015-09-22 10:00 Pacific
Severity: Medium

Issue Overview:

A flaw was found in the way NSS verified certain ECDSA (Elliptic Curve Digital Signature Algorithm) signatures. Under certain conditions, an attacker could use this flaw to conduct signature forgery attacks.


Affected Packages:

nss-softokn


Issue Correction:
Run yum update nss-softokn to update your system.

New Packages:
i686:
    nss-softokn-debuginfo-3.16.2.3-13.37.amzn1.i686
    nss-softokn-freebl-devel-3.16.2.3-13.37.amzn1.i686
    nss-softokn-3.16.2.3-13.37.amzn1.i686
    nss-softokn-devel-3.16.2.3-13.37.amzn1.i686
    nss-softokn-freebl-3.16.2.3-13.37.amzn1.i686

src:
    nss-softokn-3.16.2.3-13.37.amzn1.src

x86_64:
    nss-softokn-freebl-3.16.2.3-13.37.amzn1.x86_64
    nss-softokn-3.16.2.3-13.37.amzn1.x86_64
    nss-softokn-devel-3.16.2.3-13.37.amzn1.x86_64
    nss-softokn-freebl-devel-3.16.2.3-13.37.amzn1.x86_64
    nss-softokn-debuginfo-3.16.2.3-13.37.amzn1.x86_64