ALAS-2015-600


Amazon Linux AMI Security Advisory: ALAS-2015-600
Advisory Release Date: 2015-10-09 16:40 Pacific
Severity: Low
References: CVE-2015-3239 

Issue Overview:

An off-by-one array indexing error was found in the libunwind API, which could cause an error when reading untrusted binaries or dwarf debug info data.


Affected Packages:

libunwind


Issue Correction:
Run yum update libunwind to update your system.

New Packages:
i686:
    libunwind-devel-1.1-10.8.amzn1.i686
    libunwind-1.1-10.8.amzn1.i686
    libunwind-debuginfo-1.1-10.8.amzn1.i686

src:
    libunwind-1.1-10.8.amzn1.src

x86_64:
    libunwind-1.1-10.8.amzn1.x86_64
    libunwind-debuginfo-1.1-10.8.amzn1.x86_64
    libunwind-devel-1.1-10.8.amzn1.x86_64