ALAS-2016-696


Amazon Linux AMI Security Advisory: ALAS-2016-696
Advisory Release Date: 2016-05-03 10:30 Pacific
Severity: Important

Issue Overview:

Several vulnerabilities were discovered in Graphite2. An attacker able to trick an unsuspecting user into opening specially crafted font files in an application using Graphite2 could exploit these flaws to cause the application to crash or, potentially, execute arbitrary code with the privileges of the application.


Affected Packages:

graphite2


Issue Correction:
Run yum update graphite2 to update your system.

New Packages:
i686:
    graphite2-debuginfo-1.3.6-1.9.amzn1.i686
    graphite2-1.3.6-1.9.amzn1.i686
    graphite2-devel-1.3.6-1.9.amzn1.i686

src:
    graphite2-1.3.6-1.9.amzn1.src

x86_64:
    graphite2-devel-1.3.6-1.9.amzn1.x86_64
    graphite2-debuginfo-1.3.6-1.9.amzn1.x86_64
    graphite2-1.3.6-1.9.amzn1.x86_64