ALAS-2016-714


Amazon Linux AMI Security Advisory: ALAS-2016-714
Advisory Release Date: 2016-06-15 13:30 Pacific
Severity: Low
References: CVE-2016-3099 

Issue Overview:

It was reported that +CIPHER operator in OpenSSL changes the order of a cipher. Instead of returning an error (as NSS does not support cipher ordering), it returned the result of processing up to that point, which could result in requested ciphers not being enabled.


Affected Packages:

mod24_nss


Issue Correction:
Run yum update mod24_nss to update your system.

New Packages:
i686:
    mod24_nss-1.0.12-4.22.amzn1.i686
    mod24_nss-debuginfo-1.0.12-4.22.amzn1.i686

src:
    mod24_nss-1.0.12-4.22.amzn1.src

x86_64:
    mod24_nss-debuginfo-1.0.12-4.22.amzn1.x86_64
    mod24_nss-1.0.12-4.22.amzn1.x86_64