ALAS-2017-854


Amazon Linux AMI Security Advisory: ALAS-2017-854
Advisory Release Date: 2017-07-06 22:53 Pacific
Severity: Important
References: CVE-2017-5664 

Issue Overview:

Security constrained bypass in error page mechanism:
A vulnerability was discovered in the error page mechanism in Tomcat's DefaultServlet implementation. A crafted HTTP request could cause undesired side effects, possibly including the removal or replacement of the custom error page. (CVE-2017-5664 )


Affected Packages:

tomcat8


Issue Correction:
Run yum update tomcat8 to update your system.

New Packages:
noarch:
    tomcat8-8.0.44-1.71.amzn1.noarch
    tomcat8-el-3.0-api-8.0.44-1.71.amzn1.noarch
    tomcat8-webapps-8.0.44-1.71.amzn1.noarch
    tomcat8-servlet-3.1-api-8.0.44-1.71.amzn1.noarch
    tomcat8-docs-webapp-8.0.44-1.71.amzn1.noarch
    tomcat8-admin-webapps-8.0.44-1.71.amzn1.noarch
    tomcat8-jsp-2.3-api-8.0.44-1.71.amzn1.noarch
    tomcat8-javadoc-8.0.44-1.71.amzn1.noarch
    tomcat8-log4j-8.0.44-1.71.amzn1.noarch
    tomcat8-lib-8.0.44-1.71.amzn1.noarch

src:
    tomcat8-8.0.44-1.71.amzn1.src