ALAS-2017-875


Amazon Linux AMI Security Advisory: ALAS-2017-875
Advisory Release Date: 2017-09-14 22:22 Pacific
Severity: Medium
References: CVE-2017-7488 

Issue Overview:

Information leak when SSSD is used for authentication against remote server:
A flaw was found where authconfig could configure sssd in a way that treats existing and non-existing logins differently, leaking information on existence of a user. An attacker with physical or network access to the machine could enumerate users via a timing attack.(CVE-2017-7488 )


Affected Packages:

authconfig


Issue Correction:
Run yum update authconfig to update your system.

New Packages:
i686:
    authconfig-6.2.8-30.31.amzn1.i686
    authconfig-debuginfo-6.2.8-30.31.amzn1.i686

src:
    authconfig-6.2.8-30.31.amzn1.src

x86_64:
    authconfig-6.2.8-30.31.amzn1.x86_64
    authconfig-debuginfo-6.2.8-30.31.amzn1.x86_64