ALAS-2018-1082


Amazon Linux AMI Security Advisory: ALAS-2018-1082
Advisory Release Date: 2018-09-19 23:34 Pacific
Severity: Important
References: CVE-2018-5740 

Issue Overview:

A denial of service flaw was discovered in bind versions that include the "deny-answer-aliases" feature. This flaw may allow a remote attacker to trigger an INSIST assert in named leading to termination of the process and a denial of service condition.(CVE-2018-5740 )


Affected Packages:

bind


Issue Correction:
Run yum update bind to update your system.

New Packages:
i686:
    bind-chroot-9.8.2-0.68.rc1.58.amzn1.i686
    bind-utils-9.8.2-0.68.rc1.58.amzn1.i686
    bind-debuginfo-9.8.2-0.68.rc1.58.amzn1.i686
    bind-sdb-9.8.2-0.68.rc1.58.amzn1.i686
    bind-libs-9.8.2-0.68.rc1.58.amzn1.i686
    bind-9.8.2-0.68.rc1.58.amzn1.i686
    bind-devel-9.8.2-0.68.rc1.58.amzn1.i686

src:
    bind-9.8.2-0.68.rc1.58.amzn1.src

x86_64:
    bind-libs-9.8.2-0.68.rc1.58.amzn1.x86_64
    bind-devel-9.8.2-0.68.rc1.58.amzn1.x86_64
    bind-utils-9.8.2-0.68.rc1.58.amzn1.x86_64
    bind-9.8.2-0.68.rc1.58.amzn1.x86_64
    bind-chroot-9.8.2-0.68.rc1.58.amzn1.x86_64
    bind-sdb-9.8.2-0.68.rc1.58.amzn1.x86_64
    bind-debuginfo-9.8.2-0.68.rc1.58.amzn1.x86_64