ALAS-2018-1092


Amazon Linux AMI Security Advisory: ALAS-2018-1092
Advisory Release Date: 2018-10-18 22:22 Pacific
Severity: Important
References: CVE-2018-16976 

Issue Overview:

Gitolite before 3.6.9 does not (in certain configurations involving @all or a regex) properly restrict access to a Git repository that is in the process of being migrated until the full set of migration steps has been completed. This can allow valid users to obtain unintended access.

See: https://nvd.nist.gov/vuln/detail/CVE-2018-16976


Affected Packages:

gitolite3


Issue Correction:
Run yum update gitolite3 to update your system.

New Packages:
noarch:
    gitolite3-3.6.9-1.1.amzn1.noarch

src:
    gitolite3-3.6.9-1.1.amzn1.src