ALAS-2018-1137


Amazon Linux AMI Security Advisory: ALAS-2018-1137
Advisory Release Date: 2018-12-20 23:29 Pacific
Severity: Important
References: CVE-2018-16509 

Issue Overview:

It was discovered that the ghostscript /invalidaccess checks fail under certain conditions. An attacker could possibly exploit this to bypass the -dSAFER protection and, for example, execute arbitrary shell commands via a specially crafted PostScript document.(CVE-2018-16509 )


Affected Packages:

ghostscript


Issue Correction:
Run yum update ghostscript to update your system.

New Packages:
i686:
    ghostscript-doc-8.70-24.26.amzn1.i686
    ghostscript-8.70-24.26.amzn1.i686
    ghostscript-debuginfo-8.70-24.26.amzn1.i686
    ghostscript-devel-8.70-24.26.amzn1.i686

src:
    ghostscript-8.70-24.26.amzn1.src

x86_64:
    ghostscript-debuginfo-8.70-24.26.amzn1.x86_64
    ghostscript-doc-8.70-24.26.amzn1.x86_64
    ghostscript-8.70-24.26.amzn1.x86_64
    ghostscript-devel-8.70-24.26.amzn1.x86_64