ALAS-2018-968


Amazon Linux AMI Security Advisory: ALAS-2018-968
Advisory Release Date: 2018-03-07 21:37 Pacific
Severity: Medium
References: CVE-2017-6807 

Issue Overview:

Cross-site session transfer vulnerability:
It was found that mod_auth_mellon was vulnerable to a cross-site session transfer attack. An attacker with access to one web site on a server could use the same session to get access to a different site running on the same server. (CVE-2017-6807 )


Affected Packages:

mod_auth_mellon,mod24_auth_mellon


Issue Correction:
Run yum update mod_auth_mellon to update your system.
Run yum update mod24_auth_mellon to update your system.

New Packages:
i686:
    mod_auth_mellon-0.13.1-1.5.amzn1.i686
    mod_auth_mellon-debuginfo-0.13.1-1.5.amzn1.i686
    mod24_auth_mellon-debuginfo-0.13.1-1.7.amzn1.i686
    mod24_auth_mellon-0.13.1-1.7.amzn1.i686

src:
    mod_auth_mellon-0.13.1-1.5.amzn1.src
    mod24_auth_mellon-0.13.1-1.7.amzn1.src

x86_64:
    mod_auth_mellon-debuginfo-0.13.1-1.5.amzn1.x86_64
    mod_auth_mellon-0.13.1-1.5.amzn1.x86_64
    mod24_auth_mellon-debuginfo-0.13.1-1.7.amzn1.x86_64
    mod24_auth_mellon-0.13.1-1.7.amzn1.x86_64