ALAS-2018-997


Amazon Linux AMI Security Advisory: ALAS-2018-997
Advisory Release Date: 2018-04-19 05:07 Pacific
Severity: Medium
References:

Issue Overview:

This is an update fixeing dec64table OOB read in b64decode.


Affected Packages:

exim


Issue Correction:
Run yum update exim to update your system.

New Packages:
i686:
    exim-mysql-4.90.1-3.15.amzn1.i686
    exim-mon-4.90.1-3.15.amzn1.i686
    exim-debuginfo-4.90.1-3.15.amzn1.i686
    exim-pgsql-4.90.1-3.15.amzn1.i686
    exim-4.90.1-3.15.amzn1.i686
    exim-greylist-4.90.1-3.15.amzn1.i686

src:
    exim-4.90.1-3.15.amzn1.src

x86_64:
    exim-mysql-4.90.1-3.15.amzn1.x86_64
    exim-4.90.1-3.15.amzn1.x86_64
    exim-pgsql-4.90.1-3.15.amzn1.x86_64
    exim-mon-4.90.1-3.15.amzn1.x86_64
    exim-debuginfo-4.90.1-3.15.amzn1.x86_64
    exim-greylist-4.90.1-3.15.amzn1.x86_64