ALAS-2019-1323


Amazon Linux AMI Security Advisory: ALAS-2019-1323
Advisory Release Date: 2019-11-22 03:51 Pacific
Severity: Medium
References: CVE-2019-12412 

Issue Overview:

Remotely exploitable null pointer dereference bug (CVE-2019-12412 )


Affected Packages:

libapreq2


Issue Correction:
Run yum update libapreq2 to update your system.

New Packages:
i686:
    libapreq2-libs-2.13-38.2.amzn1.i686
    libapreq2-2.13-38.2.amzn1.i686
    libapreq2-debuginfo-2.13-38.2.amzn1.i686
    libapreq2-devel-2.13-38.2.amzn1.i686
    perl-libapreq2-2.13-38.2.amzn1.i686

src:
    libapreq2-2.13-38.2.amzn1.src

x86_64:
    libapreq2-libs-2.13-38.2.amzn1.x86_64
    libapreq2-2.13-38.2.amzn1.x86_64
    libapreq2-debuginfo-2.13-38.2.amzn1.x86_64
    libapreq2-devel-2.13-38.2.amzn1.x86_64
    perl-libapreq2-2.13-38.2.amzn1.x86_64