ALAS-2020-1364


Amazon Linux AMI Security Advisory: ALAS-2020-1364
Advisory Release Date: 2020-05-11 20:41 Pacific
Advisory Updated Date: 2020-05-14 02:27 Pacific
Severity: Medium
References: CVE-2015-2716 

Issue Overview:

Buffer overflow in the XML parser in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code by providing a large amount of compressed XML data, a related issue to CVE-2015-1283 . (CVE-2015-2716 )


Affected Packages:

expat


Issue Correction:
Run yum update expat to update your system.

New Packages:
i686:
    expat-2.1.0-11.22.amzn1.i686
    expat-devel-2.1.0-11.22.amzn1.i686
    expat-debuginfo-2.1.0-11.22.amzn1.i686

src:
    expat-2.1.0-11.22.amzn1.src

x86_64:
    expat-debuginfo-2.1.0-11.22.amzn1.x86_64
    expat-devel-2.1.0-11.22.amzn1.x86_64
    expat-2.1.0-11.22.amzn1.x86_64