ALAS-2020-1380


Amazon Linux AMI Security Advisory: ALAS-2020-1380
Advisory Release Date: 2020-06-23 05:57 Pacific
Advisory Updated Date: 2020-06-26 04:47 Pacific
Severity: Important
References: CVE-2020-12783 

Issue Overview:

Exim through 4.93 has an out-of-bounds read in the SPA authenticator that could result in SPA/NTLM authentication bypass in auths/spa.c and auths/auth-spa.c. (CVE-2020-12783 )


Affected Packages:

exim


Issue Correction:
Run yum update exim to update your system.

New Packages:
i686:
    exim-4.92-1.26.amzn1.i686
    exim-pgsql-4.92-1.26.amzn1.i686
    exim-mysql-4.92-1.26.amzn1.i686
    exim-greylist-4.92-1.26.amzn1.i686
    exim-mon-4.92-1.26.amzn1.i686
    exim-debuginfo-4.92-1.26.amzn1.i686

src:
    exim-4.92-1.26.amzn1.src

x86_64:
    exim-mysql-4.92-1.26.amzn1.x86_64
    exim-4.92-1.26.amzn1.x86_64
    exim-mon-4.92-1.26.amzn1.x86_64
    exim-debuginfo-4.92-1.26.amzn1.x86_64
    exim-greylist-4.92-1.26.amzn1.x86_64
    exim-pgsql-4.92-1.26.amzn1.x86_64