ALAS-2021-1485


Amazon Linux AMI Security Advisory: ALAS-2021-1485
Advisory Release Date: 2021-03-18 17:22 Pacific
Advisory Updated Date: 2021-03-19 22:55 Pacific
Severity: Important
References: CVE-2020-8625 

Issue Overview:

A buffer overflow flaw was found in the SPNEGO implementation used by BIND. This flaw allows a remote attacker to cause the named process to crash or possibly perform remote code execution. The highest threat from this vulnerability is to confidentiality, integrity, as well as system availability. (CVE-2020-8625)


Affected Packages:

bind


Issue Correction:
Run yum update bind to update your system.

New Packages:
i686:
    bind-chroot-9.8.2-0.68.rc1.86.amzn1.i686
    bind-devel-9.8.2-0.68.rc1.86.amzn1.i686
    bind-9.8.2-0.68.rc1.86.amzn1.i686
    bind-sdb-9.8.2-0.68.rc1.86.amzn1.i686
    bind-utils-9.8.2-0.68.rc1.86.amzn1.i686
    bind-libs-9.8.2-0.68.rc1.86.amzn1.i686
    bind-debuginfo-9.8.2-0.68.rc1.86.amzn1.i686

src:
    bind-9.8.2-0.68.rc1.86.amzn1.src

x86_64:
    bind-debuginfo-9.8.2-0.68.rc1.86.amzn1.x86_64
    bind-libs-9.8.2-0.68.rc1.86.amzn1.x86_64
    bind-utils-9.8.2-0.68.rc1.86.amzn1.x86_64
    bind-devel-9.8.2-0.68.rc1.86.amzn1.x86_64
    bind-chroot-9.8.2-0.68.rc1.86.amzn1.x86_64
    bind-sdb-9.8.2-0.68.rc1.86.amzn1.x86_64
    bind-9.8.2-0.68.rc1.86.amzn1.x86_64