ALAS-2021-1495


Amazon Linux AMI Security Advisory: ALAS-2021-1495
Advisory Release Date: 2021-04-19 17:41 Pacific
Advisory Updated Date: 2021-04-21 17:49 Pacific
Severity: Medium
References: CVE-2021-1076 

Issue Overview:

NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer (nvlddmkm.sys or nvidia.ko) where improper access control may lead to denial of service, information disclosure, or data corruption. (CVE-2021-1076 )


Affected Packages:

nvidia


Issue Correction:
Run yum update nvidia to update your system.

New Packages:
src:
    nvidia-418.197.02-2018.03.117.amzn1.src

x86_64:
    nvidia-418.197.02-2018.03.117.amzn1.x86_64
    nvidia-dkms-418.197.02-2018.03.117.amzn1.x86_64