CVE-2015-1351

Public on 2015-04-17
Modified on 2015-06-15
Description

A use-after-free flaw was found in PHP's OPcache extension. This flaw could possibly lead to a disclosure of a portion of the server memory.

Severity
Low
CVSS v3 Base Score
2.6
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 1 php55 2015-04-17 12:04 ALAS-2015-510
Amazon Linux 1 php56 2015-04-17 12:04 ALAS-2015-511

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv2 2.6 AV:N/AC:H/Au:N/C:P/I:N/A:N
NVD CVSSv2 7.5 AV:N/AC:L/Au:N/C:P/I:P/A:P