CVE-2015-3329

Public on 2015-04-17
Modified on 2015-06-15
Description

A buffer overflow flaw was found in the way PHP's Phar extension parsed Phar archives. A specially crafted archive could cause PHP to crash or, possibly, execute arbitrary code when opened.

Severity
Medium
CVSS v3 Base Score
5.1
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 1 php55 2015-04-17 12:04 ALAS-2015-510
Amazon Linux 1 php54 2015-04-17 12:04 ALAS-2015-509
Amazon Linux 1 php56 2015-04-17 12:04 ALAS-2015-511

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv2 5.1 AV:N/AC:H/Au:N/C:P/I:P/A:P
NVD CVSSv2 7.5 AV:N/AC:L/Au:N/C:P/I:P/A:P