CVE-2017-12613

Public on 2017-12-05
Modified on 2017-12-06
Description
An out-of-bounds array dereference was found in apr_time_exp_get(). An attacker could abuse an unvalidated usage of this function to cause a denial of service or potentially lead to data leak.
Severity
Important
CVSS v3 Base Score
7.4
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 1 apr 2017-12-05 21:57 ALAS-2017-928

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv3 7.4 CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:H
NVD CVSSv2 3.6 AV:L/AC:L/Au:N/C:P/I:N/A:P
NVD CVSSv3 7.1 CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H