CVE-2018-16839

Public on 2019-01-21
Modified on 2019-02-18
Description
Curl versions 7.33.0 through 7.61.1 are vulnerable to a buffer overrun in the SASL authentication code that may lead to denial of service.
Severity
Low
CVSS v3 Base Score
5.0
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 2 curl 2019-02-16 00:34 ALAS2-2019-1162
Amazon Linux 1 curl 2019-01-21 23:46 ALAS-2019-1148

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv3 5.0 CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:L
NVD CVSSv2 7.5 AV:N/AC:L/Au:N/C:P/I:P/A:P
NVD CVSSv3 9.8 CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H