CVE-2018-3174

Public on 2018-12-06
Modified on 2019-04-17
Description
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.61 and prior, 5.6.41 and prior, 5.7.23 and prior and 8.0.12 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. While the vulnerability is in MySQL Server, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 5.3 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:H/PR:H/UI:N/S:C/C:N/I:N/A:H).
Severity
Low
CVSS v3 Base Score
5.3
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 2 mariadb 2019-04-08 21:30 ALAS2-2019-1193
Amazon Linux 1 mysql57 2018-12-06 00:36 ALAS-2018-1114
Amazon Linux 1 mysql55 2018-12-06 00:40 ALAS-2018-1116
Amazon Linux 1 mysql56 2018-12-06 00:38 ALAS-2018-1115

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv3 5.3 CVSS:3.0/AV:L/AC:H/PR:H/UI:N/S:C/C:N/I:N/A:H
NVD CVSSv2 1.9 AV:L/AC:M/Au:N/C:N/I:N/A:P
NVD CVSSv3 5.3 CVSS:3.0/AV:L/AC:H/PR:H/UI:N/S:C/C:N/I:N/A:H