CVE-2019-8905

Public on 2019-03-21
Modified on 2019-03-25
Description
do_core_note in readelf.c in libmagic.a in file 5.35 has a stack-based buffer over-read, related to file_printable, a different vulnerability than CVE-2018-10360.
Severity
Low
CVSS v3 Base Score
5.4
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 1 file 2019-03-21 22:08 ALAS-2019-1186

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv3 5.4 CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:L
NVD CVSSv2 6.8 AV:N/AC:M/Au:N/C:P/I:P/A:P
NVD CVSSv3 8.8 CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H