CVE-2020-14318

Public on 2021-01-05
Modified on 2021-06-22
Description
A flaw was found in the way Samba handled file and directory permissions. This flaw allows an authenticated user to gain access to certain file and directory information, which otherwise would be unavailable. The highest threat from this vulnerability is to confidentiality.
Severity
Medium
CVSS v3 Base Score
4.3
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 2 samba 2021-06-16 20:36 ALAS2-2021-1649
Amazon Linux 2 samba 2021-01-05 23:34 ALAS2-2021-1585
Amazon Linux 2 samba 2021-06-16 20:36 ALAS2-2021-1649
Amazon Linux 2 samba 2021-01-05 23:34 ALAS2-2021-1585
Amazon Linux 1 samba 2021-01-12 22:51 ALAS-2021-1469

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv3 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
NVD CVSSv2 4.0 AV:N/AC:L/Au:S/C:P/I:N/A:N
NVD CVSSv3 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N