CVE-2020-24606

Public on 2020-10-22
Modified on 2020-11-16
Description
A flaw was found in squid. A denial of service attack is possible due to an improper input validation. The highest threat from this vulnerability is to system availability.
Severity
Medium
CVSS v3 Base Score
7.5
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 2 squid 2020-10-22 18:42 ALAS2-2020-1548
Amazon Linux 1 squid 2020-11-16 17:59 ALAS-2020-1453

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv3 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
NVD CVSSv2 7.1 AV:N/AC:M/Au:N/C:N/I:N/A:C
NVD CVSSv3 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H