CVE-2020-35452

Public on 2021-07-01
Modified on 2021-07-12
Description
A flaw was found in Apache httpd. The mod_auth_digest has a single zero byte stack overflow. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
Severity
Low
CVSS v3 Base Score
7.3
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 2 httpd 2021-07-01 00:59 ALAS2-2021-1674
Amazon Linux 1 httpd24 2021-07-08 18:38 ALAS-2021-1514

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv3 7.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
NVD CVSSv2 6.8 AV:N/AC:M/Au:N/C:P/I:P/A:P
NVD CVSSv3 7.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L