CVE-2017-8291

Public on 2017-06-06
Modified on 2017-06-06
Description
It was found that ghostscript did not properly validate the parameters passed to the .rsdparams and .eqproc functions. During its execution, a specially crafted PostScript document could execute code in the context of the ghostscript process, bypassing the -dSAFER protection.
Severity
Important
CVSS v3 Base Score
7.3
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 1 ghostscript 2017-06-06 16:51 ALAS-2017-837

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv3 7.3 CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
NVD CVSSv2 6.8 AV:N/AC:M/Au:N/C:P/I:P/A:P
NVD CVSSv3 7.8 CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H