CVE-2018-16976

Public on 2018-10-17
Modified on 2018-10-18
Description
Gitolite before 3.6.9 does not (in certain configurations involving @all or a regex) properly restrict access to a Git repository that is in the process of being migrated until the full set of migration steps has been completed. This can allow valid users to obtain unintended access.
Severity
Important
CVSS v3 Base Score
8.1
See breakdown

Affected Packages

Platform Package Release Date Advisory
Amazon Linux 1 gitolite3 2018-10-17 22:01 ALAS-2018-1092

CVSS Scores

Score Type Score Vector
Amazon Linux CVSSv2 5.5 AV:N/AC:L/Au:S/C:P/I:P/A:N
Amazon Linux CVSSv3 8.1 CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
NVD CVSSv2 5.5 AV:N/AC:L/Au:S/C:P/I:P/A:N
NVD CVSSv3 8.1 CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N